Add comment

Cannot unmount disk

5 replies [Last post]
editor's picture
Last seen: 6 years 49 weeks ago
Joined: 2011-03-16

I am trying to install OS X 10.4.6 on an iBook.
I am installing from a DVD copy made by the local apple store.

The "Checking your installation DVD" part completes without errors.

During the install it stops and says:
BomFatalError - cpio read error: bad file format
Install failed: some files for BSD may not have been written correctly

I've tried this several times, always with the same error.

In the Disk Utility - First Aid tab, I tried Verify Disk and Repair disk, both which fail with "Could not unmount disk"

I also tried Verify Disk Permission and Repair Disk Permissions, both of which complete successfully.

Then I tried to erase the disk (1 pass), and it says:
Zero Disk failed with error
Could not unmount disk.

What else can I do?

Guest's picture

adobe creative cloud suite
adobe creative cloud download
creative labs
adobe cs6
creative writing
photoshop cs5
acrobat reader
adobe photoshop cc
adobe air

Guest's picture

adobe cs
adobe creative suite
counter strike
adobe cs6
adobe id login
adobe photoshop cc 2017
counter strike 1.6
adobe photoshop cs6
photoshop creative cloud

Guest's picture

buy generic cialis canada
cialis generic
discount brand cialis
buy generic cialis online
cialis buy canada
buy cialis online
cialis buy uk online
cialis online pharmacy
discount viagra or cialis

Guest's picture

order cialis no prescription online
generic cialis online pharmacy
buy cialis cheap canada
generic cialis tadalafil
cheap cialis online canada
online cialis
buy cialis overnight
cialis online
cialis for sale in uk

Guest's picture

sounds like a hard drive failure might need to replace it

Post new comment

More information about formatting options

This question is for testing whether you are a human visitor and to prevent automated spam submissions.
Enter the characters shown in the image.
Page execution time was 68.45 ms. Executed 153 queries in 16.34 milliseconds.

Memory usage:

Memory used at: devel_init()=0.84 MB, devel_shutdown()=9.13 MB.